tunebite Startseite

Tunebite – legal Mediendateien kopieren durch Wiederaufnahme während des Abspielens

Tunebite ist eine Windows Software, die sobald auf dem PC installiert, vollautomatisch oder manuell gekaufte Medieninhalte während des Abspielens wieder aufnimmt. Das Abspielen und die Wiederaufnahme als Privatkopie ist völlig legal. Tunebite ist technologiesicher, umgeht keinerlei digitalen Kopierschutz und entspricht damit allen rechtlichen Grundlagen.

Die folgende Übersicht listet die einzelnen Hilfeabschnitte auf, erleichtert das schnelle Zurechtfinden innerhalb dieser Dokumentation und ermöglicht das direkte Ansprechen von spezifischen Hilfethemen:

  1. Allgemeine Verwendung - Ein erster Überblick über die Software
  2. Die Benutzeroberfläche - Funktionsübersicht und Bedienung
  3. Optionen - Erweiterte Einstellungen
  4. Weitere Funktionen - Player, MP3-Player Synchronisation und Klingelton- und CD-Erstellung
  5. Infos, Registrierung, Upgrades und Updates - Wichtige Informationen und Programmbezogenes
  6. Häufig gestellte Fragen (FAQ)- Bekannte Schwierigkeiten und Lösungen

Aktuelle und weiterführende Informationen erhalten Sie auch auf der Tunebite Support-Webseite .

Hinweis: Tunebite kann Audiodateien (Tunebite premium) oder sogar Audio- und Videodateien Tunebite platinum) überspielen!


Verwendung

Allgemeine Verwendung - Ein erster Überblick

Installation und initiale Einstellungen

Die Installation von Tunebite läuft weitestgehend automatisch ab. Folgen Sie einfach den Anweisungen des Installationsprogramms. Während der Installation nimmt Tunebite die notwendigen Sound- und Videoeinstellungen automatisch vor. Beide Einstellungen können sowohl während der Installation als auch später im Optionsmenü manuell angepasst werden.

Hinweis: Alle Einstellungen können im Optionsmenü manuell angepasst und geändert werden. Nähere Informationen hierzu finden Sie hier.

Allgemeine Verwendung

Um Audiodateien oder Audio- und Videodateien zu überspielen müssen Sie die entsprechenden Dateien lediglich über die "hinzufügen"-Schaltfläche auswählen oder diese einfach mit der Maus in die Anwendung hineinziehen. Die gewählten Mediendateien erscheinen im linken Fensterbereich des Programms (1). Ein Klick auf die "GO"-Schaltfläche startet den Abspiel- und Kopiervorgang. Die fertigen Mediendateien erscheinen in einer Liste im rechten Fensterbereich (2). Unterhalb der Liste befindet sich der Player (3), mit dem die kopierten Musikdateien abgespielt, gebrannt oder auf einen MP3-Player kopiert werden können. Des weitern werden noch einige Informationen zu den ausgewählten Liedern (Coverbilder, Songtext, ID3-Tag) angezeigt.

Sie können Tunebite auch ständig im Hintergrund laufen lassen, so dass Tunebite automatisch erkennt, wenn Sie kopiergeschützte Musikstücke im Windows Media Player 9 (oder höher) oder Apple iTunes 4 (oder höher) abspielen. Tunebite nimmt dann automatisch alle kopiergeschützte Musikstücke beim Abspielen auf.

Die beste Qualität erhalten Sie mit eingeschaltetem "High-Speed Dubbing" (siehe Optionen). Sie können darüber hinaus bestimmen ob sowohl Audio- und Videoinformationen kopiert werden sollen oder ob nur Audioinformationen aus der Originaldatei extrahiert werden.

Genaueres zur Funktionalität von Tunebite erfahren Sie auch im Rahmen der Beschreibung der Benutzeroberfläche.

Sie können die zu überspielenden Mediendateien entweder manuell oder auch automatisch während der Wiedergabe überspielen lassen!


Benutzeroberfläche

Die Benutzeroberfläche - Funktionsübersicht und Bedienung

Die Programmoberfläche bietet schnelle Bedienung und benutzerfreundliches Design und Layout. Sie ist aufgeteilt in drei logische Bereiche, über die alle Funktionen und Optionen von Tunebite bequem erreicht werden können.

Der linke Fensterbereich (1) enthält eine Übersicht aller zu überspielenden Mediendateien, Schaltflächen zum Hinzufügen und Entfernen dieser Dateien sowie eine Statusanzeige des Kopiervorgangs.

Über den mittleren Fensterbereich (2) erhalten Sie Zugriff auf das Optionsmenü, die Hilfe und eine Option zur Beschränkung des Kopiervorgangs auf Audioinhalte. Auch können Sie den Überspielvorgang manuell über die "GO"-Schaltfläche starten.

Äquivalent zum linken Fensterbereich erhalten Sie im rechten Bereich (3) eine Übersicht aller bereits überspielten Mediendateien. In dem Player können die Lieder abgespielt, kopiert, gebrannt, gelöscht oder in einen Klingelton umgewandelt werden. Sofern es in den Optionen eingestellt ist, können zu den Liedern noch Zusatzinformationen angezeigt und bearbeitet werden.

Hinweis: Sollten Sie sich für das Testen von Tunebite entschieden haben erscheint eine Schaltfläche "Jetzt kaufen!" über welche Sie Tunebite direkt erwerben können um so den vollen Funktionsumfang nutzen zu können. Hierbei haben Sie die Wahl zwischen Tunebite premium (mit Audiounterstützung) oder Tunebite platinum (mit Audio- & Videounterstützung).

Die Schaltflächen von Bereich 1 im Einzelnen

Nachfolgend einer Übersicht über alle Schaltflächen und Ihre Funktionen:

 Hiermit fügen Sie Dateien zur Aufnahmeliste hinzu. Sie können entweder einzelne Dateien oder komplette Ordner auswählen. Wenn sie in der rscheinenden Auswahl "Musik-Download-Dienste" anklicken, schaut Tunebite in dem dafür definierten Ordner nach Dateien, die noch nicht kopiert worden und fügt sei ggf. zur Aufnahmeliste hinzu.
Hierdurch können Sie Dateien aus der Aufnahmeliste ntfernen. Sie können Dateien einzeln oder alle auf einmal entfernen.
Mit Klick auf diese Schaltflächen können sie während der Aufnahme den Ton aus und an stellen.

Hiermit wird die Suche nach neuen Musikdateien, z.B. on den Musik-Download-Dienste abgebrochn.

Während des Kopiervorgangs können Sie bestimmen, ob sich Ihr PC nach dem Beenden herunterfahren soll.

Die Schaltflächen von Bereich 2 im Einzelnen

Nachfolgend einer Übersicht über alle Schaltflächen und Ihre Funktionen:

 Mit einem Klick auf diese Schaltflächen öffnen Sie das Optionsmenü oder die Tunebite Hilfe.
Dieser Button startet den Überspielvorgang. Sind zuvor keine Mediendateien zum überspielen angegeben worden, ist diese Schaltfläche nicht aktivierbar.
Setzen Sie ein Häkchen in diesem Kästchen, um nur Audioinformationen zu extrahieren bzw. zu überspielen. Sind zusätzlich Videoinformationen vorhanden, werden diese nicht überspielt.

Die Schaltflächen von Bereich 3 im Einzelnen

Nachfolgend einer Übersicht über alle Schaltflächen und Ihre Funktionen:

 Hiermit öffnen Sie den zuvor angegebenen Ordner für Ihre überspielten Mediendateien. Geben Sie keinen anderen Ordner an, wird der Standardspeicherort verwendet.
Hierdurch können Sie Dateien aus der Liste der bereits überspielten Mediendateien entfernen.
Wenn Sie diese Schaltfläche betätigen, öffnet sich ein Fenster in dem Sie die Tags der ausgewählten Mediendatei bearbeiten können.
Die genaue Handhabung des Players können sie im Abschnitt Weitere Funktionen nachlesen.

Hier geht es es weiter zur Beschreibung des Optionsmenüs.


Optionen

Optionen - Erweiterte Einstellungen

Durch einen Klick im mittleren Fensterbereich ("Optionen") gelangen Sie in das Optionsmenü. Es öffnet sich ein Fenster, in dem Sie allgemeine und spezifische Einstellungen vornehmen können.

Beachten Sie, dass sobald die Soundkarte und die Encoder einmal konfiguriert wurden, kann Tunebite entweder im Manuellmodus oder im Automatikmodus betrieben werden.

Allgemein

Hier können Sie festlegen wie sich Tunbite beim Starten und Schließen verhalten soll.

Soll Tunebite beim Hochfahren von Windows gestartet werden, so setzen Sie bitte ein Häkchen im entsprechenden Feld. Soll Tunebite nach dem Schließen im Infobereich weiter angezeigt werden, so deaktivieren Sie auch diese Option.

Ergänzend können Sie auf dieser Seite auch die Darstellungssprache von Tunebite ändern. Sollten Sie sich für das Testen von Tunebite entschieden haben oder möchten Sie beispielsweise von der Premium- zur Platinum-Version upgraden, können Sie hier die entsprechende Lizenz incl. Seriennummer erwerben. Wenn Sie bereites registriert sind, dann wird hier Ihre Serienummer angezeigt.

Tunebite kann uneingeschränkt getestet werden. Es gilt aber zu bedenken, dass die Testversion lediglich 30 Sekunden von jeder geschützten Mediendatei aufnimmt. Um diese Einschränkung aufzuheben, erwerben Sie bitte eine Lizenz wie oben beschrieben oder in unserem Webshop unter http://www.tunebite.de.

Audio

Konfiguration der Soundkarte

Durch drücken des "Konfigurieren" Buttons wird ein Dialog geöffnet, in dem die Soundkarte, die Eingabequelle und der Aufnahmepegel eingestellt werden können. Dies kann entweder voll automatisch oder manuell durchgeführt werden.

  • Automatische Konfiguration (empfohlen): Bitte drücken Sie den Knopf "Automatische Konfiguration" und warten Sie bis der Vorgang beendet wurde. Sie werden über das Ergebnis informiert.
  • Manuelle Konfiguration:
    1. Bitte wählen Sie die Soundkarte.
    2. Wählen Sie die Eingabequelle aus. Normalerweise ist sie als "Stereo Mix" oder "Wave Out Mix" bezeichnet.
    3. Ein Testton wird automatisch abgespielt, sobald sich die Maus über dem Regler für die Aufnahmelautstärke befindet. Bewegen Sie den Regler so lange, bis das Signal den gelben Bereich leicht berührt.

Bitte beachten Sie, dass nach der Konfiguration Windows Media Player und/oder iTunes diese Soundkarte für die Wiedergabe der Audiodateien verwenden.

  • Bei Windows Media Player können Sie das hier einstellen: Optionen -> Geräte -> Lautsprecher -> Eigenschaften
  • Bei iTunes sollten Sie in der Systemsteuerung -> Sound das Standardwiedergabegerät einstellen.

WMA, Ogg, WAV oder MP3? Auswahl des Audiodateiformats

Bitte wählen Sie das Format der Audiodateien, indem Sie angeben wie und wo Sie die Dateien am meisten nutzen möchten.

  • OGG ist sinnvoll, wenn die Audiodateien hauptsächlich auf Ihrem Rechner abgespielt werden. OGG ist das Dateiformat, das bei Komprimierung die beste Qualität liefert.
  • MP3 sollte gewählt werden, wenn die Audiodateien auf einem MP3-Player abgespielt werden sollen, welcher nur das MP3-Dateiformat unterstützt. MP3 ist das Dateiformat mit der besten Kompatibilität.
  • WMA. Sie bevorzugen Microsofts Encoding-Technologie und alle Ihre MP3-Player unterstützen das WMA Dateiformat.
  • WAV ist ein Dateiformat, dass die Musikstücke ohne Komprimierung aufnimmt und daher bei weitem die größten Dateien liefert. WAV ist sinvoll, wenn man die Lieder später noch in irgendeiner Form bearbeiten möchte.

Um MP3s zu erzeugen, benötigt Tunebite eine zusätzliche Softwarekomponente. Den so genannten "MP3-Encoder". Der benötigte Mp3-Encoder ist der verbreitete "lame_enc.dll". Bitte folgen Sie den Anweisungen um den MP3-Encoder "lame_enc.dll" zu installieren.

  1. Bitte durchsuchen Sie mit dem "Suchen..." Button das Internet, um den MP3-Encoder "lame_enc.dll" zu finden.
  2. Nachdem Sie ihn gefunden und herunter geladen haben, können Sie ihn nun mit Klick auf den Knopf "Importieren..." importieren.

Drücken Sie den "Einstellungen..." Button, um den Dialog für die Encoder-Einstellungen zu öffnen.

Bitte beachten Sie, dass in der Standardkonfiguration konstante Bitrate eingestellt ist, da die erzeugten MP3s und OGG-Dateien dann mit den meisten MP3-Playern kompatibel sind. Um die bessere variable Bitrate einzustellen, aktivieren Sie bitte "variable Bitrate verwenden".

Im Falle WMA, können sie die Option: "Übernahme der Einstellungen der Originaldatei versuchen" anschalten. Dann versucht Tunebite, die kopierte Audiodatei mit allen Codec-Eigenschaften der zu kopierenden Audiodatei zu erstellen.

Bitte beachten Sie, dass einige mobile MP3-Abspielgeräte kein WMA und kein OGG abspielen können und dass es zudem Schwierigkeiten mit VBR (Variable Bitrate) geben kann. Bitte sehen Sie gegebenenfalls in der Anleitung Ihres mobilen Abspielgerätes nach.

Video

Wenn die "Videodaten überspielen, wenn die Originaldatei eine Videodatei ist" Checkbox aktiviert ist, wird bei der Aufnahme eine Videodatei produziert.

WMV oder MPEG4? Auswahl des Videodateiformats

Bitte geben Sie an wie und wo Sie Ihre Videodateien nutzen möchten. Dies beeinflusst die Dateigröße und hat auch Auswirkungen auf die Systemauslastung.

Wählen Sie "für PC optimieren" für bestmögliche Qualität und hohe Systemauslastung oder für " tragbare Endgeräte konfigurieren" wenn Sie eher auf Geschwindigkeit und Portabilität Wert legen.

Sie können zwischen zwei verschiedenen Videoformaten wählen:

  • WMV, die Videos können auf jedem beliebigen Windows XP PC und auf vielen tragbaren Endgeräten abgespielt werden. Dieses Format ist kostenlos und frei verfügbar.
  • MPEG4, die Videos sind sehr kompatibel und können auf den meisten tragbaren Endgeräten, wie z.B. dem iPod abgespielt werden.

Der "Video-Test" Button startet einen Dialog, um zu testen ob ihr PC in der Lage ist, Videoaufnahmen zu machen.

Tunebite benötigt den 3ivx-Encoder, um MPEG4-Dateien erstellen zu können. 3ivx ist ein MPEG4-Encoder der Firma 3ivx Technologies.

Bitte beachten Sie, dass das Aufnehmen und Überspielen von Videos sehr viel Rechenleistung erfordert. Sollten während des Überspielvorgangs Bildfehler oder sonstige Probleme auftreten, so passen Sie bitte die Einstellungen für die Videoaufnahme an: Wählen Sie die Option "Für tragbare Endgeräte optimieren". Tunebite wird dann die Videos mit 50% der Originalgröße aufnehmen, falls das Original eine Auflösung von mehr als 320x240 Pixel hat.

Hinweis: Tunebite kann in seiner Demo-Ausführung keinen MPEG4-Encoder zur Verfügung stellen. Sie benötigen entweder eine "Tunebite video mpeg4"-Lizenz oder Sie müssen die 3ivx-Software installieren. Experten können ersatzweise auch das klite Encoder-Paket von http://www.codecguide.com benutzen.

Eingabe

Wenn die "Nicht kopiergeschützte Dateien ignorieren" Checkbox aktiviert ist, ist es nur möglich Dateien die einen Kopierschutz besitzen mit Tunebite zu kopieren.

Musik-Download-Dienste

Zusätzlich zur Möglichkeit, Dateien direkt über die Anwendungsoberfläche hinzuzufügen, können Sie auch benutzerdefinierte Ordner erstellen und festlegen, wie diese gehandhabt werden. Bestimmen Sie, in welchem Ordner Tunebite nach den, über Ihren Musik-Download-Dienst heruntergeladenen, Dateien suchen soll.

Sie können bestimmen, ob Unterverzeichnisse von angegebenen Ordnern miteinbezogen werden sollen. Auch haben Sie die Möglichkeit festzulegen, welche Art von Dateien bearbeitet werden, d.h. ob lediglich neue Mediendateien hinzugefügt werden sollen.

Die Mediendateien, die sich aktuell in den Ordnern der Musik-Download-Dienste befinden, können Sie mit den Schaltflächen im unteren Teil des Fensters "Als neu" oder "Als überspielt" setzen. Haben Sie "Als neu" gesetzt, wird Tunebite beim nächsten Hinzufügen all diese Dateien zum Überspielen bereitstellen. Haben Sie hingegen "Als überspielt" ausgewählt, werden die Dateien ignoriert. Kommen später neue Dateien hinzu, wird Tunebite diese aber korrekt erkennen und hinzufügen.

Bitte beachten Sie die Hinweise, die Tunebite Ihnen bei diesem Vorgang gibt, da die Operation nicht rückgängig gemacht werden kann.

Aufnehmen

High-Speed Dubbing

Um mehrere Aufnahmen zeitlich parallel ablaufen zu lassen, installiert Tunebite song. virtuelle Soundkarten, dies passiert schon während der Installation. Die Anzahl hänget von der Rechenleistung ihres PCs ab und kann in einer Combobox ausgewählt werden oder es besteht die Möglichkeit, dass sie dynamisch an die zurzeit verfügbare Rechenleistung angepasst wird. Tunebite kann mit erhöhter Geschwindigkeit Mediendateien überspielen. Dies wird High-Speed Dubbing genannt. Dabei wird die Mediendatei schneller abgespielt als normal. Aufgrund der angepassten Samplingfrequenz bleibt die Qualität des Audiomaterials jedoch voll erhalten. Die maximale Geschwindigkeit, welche mit Ihrem System zuverlässig funktioniert, wurde während der Konfiguration automatisch festgestellt.

Sollten bei den überspielten Mediendateien Qualitätsprobleme auftreten, so verringern Sie bitte die eingestellten Werte schrittweise und probieren Sie es erneut. Alternativ können Sie auch die automatische Konfiguration erneut ausführen.

Automatische Aufnahme

Hier können Sie die Aufnahmeeinstellungen Ihren persönlichen Bedürfnissen anpassen.

Sie können die Automatische Aufnahme abschalten. Dann wird Tunebite den Windows Media Player bzw. iTunes nicht im Hintergrund überwachen und die Aufnahme automatisch starten, wenn eine kopiergeschützte Audiodatei abgespielt wird.

Im manuellen Betrieb können Sie bei eingeschalteter Option nun auch nicht kopiergeschützte Musikstücke überspielen.

Manuelle Aufnahme

Tunebite setzt die Lautstärke innerhalb des Windows Media Player oder iTunes automatisch beim Starten auf 100%. In sehr seltenen Fällen kann es zur Übersteuerung der aufgenommenen Audiodateien kommen. In diesem Fall setzen Sie bitte einen kleineren Wert, oder schalten Sie diese Funktion aus und setzen die Lautstärke manuell.

Bitte verwenden Sie keine anderen Anwendungen während dem High-Speed digital Dubbing, da dies ein zeitkritischer Vorgang ist.

Finalisieren

Trackinformationen erstellen

Tunebite bietet Ihnen die Möglichkeit, automatisch zu allen kopierten Liedern im Internet die entsprechenden Coverbilder, Lyrics und ID3-Tags (Info über Album, Künstler,...) zu suchen und in den Musikdateien abzuspeichern.

Tunebite versucht die Lautstärke der Aufnahme möglichst der des Originals anzupassen. Falls Sie jedoch lieber eine einheitliche Lautstärke, unabhängig vom Original, für alle aufgenommenen Musikstücke möchten, dann schalten Sie die Normalisierung an.

Duplikate filtern

Hier können Sie Einstellungen vornehmen, die sich auf das Verhalten von Tunebite beziehen, wenn z.B. das gleiche Lied ein zweites Mal aufgenommen wird.

Ausgabe

Ausgabeordner

Auf dieser Seite können Sie den Dateinamen und die Ordnerstruktur der aufgenommenen Audiodateien festlegen. Sie können entweder nach Künstler, Künstler und Album unterscheiden, dies gänzlich vernachlässigen oder die Dateien in den Ordner der Originaldatei exportieren.

Dateinamen

Was den Dateinamen angeht, so kann der ursprüngliche Name verwendet werden oder es können individuelle Regeln für das Erstellen des Dateinamens festgelegt werden.

Synchronisieren

Sie können Ihren iPod® oder einen anderen MP3-Player direkt mit Ihrer Tunebite - Musiksammlung synchronisieren, dazu gibt es einige Einstellungsmöglichkeiten.

Schließen Sie einfach Ihren iPod® oder anderen MP3-Player an den PC an. Tunebite erkennt automatisch alle angeschlossenen Geräte, von denen Sie dann eines auswählen können.

iPod®

Wenn Sie Musikstücke auf Ihren iPod® kopieren oder davon löschen möchten können Sie zusätzlich noch angeben auf welche Playlist Tunebite zugreifen darf. Geben Sie keine Playlist ein, dann greift Tunebite nur auf die Main-Playlist zu.

MP3-Player

Wenn Sie einen anderen MP3-Player ( nicht iPod® ) mit Tunebite benutzen möchten, können Sie das Verzeichnis angeben, auf das Tunebite zugreifen darf, um Musikstücke zu speichern oder löschen. Geben Sie kein Verzeichnis an, dann wird nur auf das Hauptverzeichnis zugegriffen.

Mit dem Speicherplatzlimit kann man die Datenmenge kontrollieren die auf den MP3-Player kopiert wird.

Wie Sie Musikstücke auf Ihren MP3-Player kopieren oder löschen erfahren Sie im Abschnitt iPod® / MP3-Player synchronisieren.

Im Folgenden erhalten Sie nähere Informationen zu den weiteren Funktionen von Tunebite.


Weitere Funktionen

Der Player

Der Player gibt Ihnen die Möglichkeit, die neuen Musikstücke abzuspielen und zu bearbeiten. Er enthält alle für Audio-Player üblichen Kontrollen zum Abspielen. Es werden titelspezifische Daten, Titelbilder und Songtexte angezeigt, die kopierten Lieder können gebrannt oder in Handyklingeltöne umgewandelt werden. Des weiteren besteht die Möglichkeit, die gerippten Musikstücken auf einen MP3-Player zu kopieren. Dazu mehr bei iPod® / MP3-Player synchronisieren.

Tracks anhören und bearbeiten

Markieren Sie einen Song und starten Sie die Wiedergabe mit der "Play" Taste.

Die Schaltfläche "Bearbeiten" öffnet ein Dialogfenster, in dem Sie Tags manuell eingeben, Titelbilder importieren und exportieren, sowie Songtexte von Hand eingeben können.

iPod® / MP3-Player synchronisieren

Mit dem Player können Sie alle Musikstücke, die von Tunebite kopiert wurden, direkt auf Ihren iPod® oder MP3-Player kopieren oder dort löschen. Bevor Sie diese Funktionen zum ersten Mal benutzten, müssen Sie Ihren iPod® oder MP3-Player konfigurieren. Dazu mehr unter Optionen .

Nachdem Sie Ihren iPod® oder MP3-Player in den Optionen ausgewählt haben, wird Der Player automatisch erkennen, ob Ihr iPod® oder MP3-Player angeschlossen ist, in diesem Fall erscheint "verbunden" auf der dazugehörigen Schaltfläche. Sollten Sie mehrere MP3-Player benutzen, müssen Sie bei jedem Wechsel die Auswahl in den Optionen anpassen.

Markiere Sie die gewünschten Musikstücke in der Liste und kopieren Sie sie mit der "Kopieren-Schaltfläche" auf Ihren iPod® / MP3-Player.

Nachdem Sie ein Lied auf Ihren iPod® oder MP3-Player kopiert haben, erscheint ein "iPod® + PC - Symbol" neben dem Titel auf der Trackliste. Wenn Sie in den Optionen einen Ordner/Playlist ausgewählt haben, der Musikdateien enthält, die nicht im Tunebite Ausgabeordner sind, dann werden diese auf der Liste mit einem "iPod® - Symbol" angezeigt

Zum Löschen bestimmter Musikstücke von Ihrem iPod® oder MP3-Player müssen Sie diese in der Liste markieren und auf die "Löschen-Schaltfläche" klicken.

Um beim Entfernen Ihres iPod® oder MP3-Players vom Computer Datenverlust zu verhindern, sollten Sie vorher die "sicher Entfernen-Schaltfläche" betätigen

Klingelton erstellen

Die Schaltfläche "Klingelton" öffnet eine Anwendung, mit der Sie kopierte Tracks in vier einfachen Schritten in Klingeltöne umwandeln und auf dein Handy laden können. Klingeltöne können nur erstellt werden, wenn sie über eine aktive Verbindung zum Internet verfügen!

1. Markieren Sie durch Anklicken in der Trackliste das umzuwandelnde Musikstück und drücken Sie die Schaltfläche "Klingelton".

Es öffnet sich ein neues Programmfenster und der Track wird für die Bearbeitung vorbereitet. Dies kann einige Sekunden dauern.

2. Wählen Sie und bearbeiten Sie den Bereich des Musikstücks, der als Klingelton auf Ihr Handy geladen werden soll.

Es stehen umfangreiche Kontrollen zur Verfügung, um den Klingelton zurecht zu schneiden: Sie können das gesamte Musikstück abspielen und dabei durch Klicken unterhalb der Tonspur bestimmte Stellen anspringen; der Klingeltonbereich kann durch Ziehen der Begrenzung vergrößert und durch Klicken und Ziehen verschoben werden; auch Zuschneiden von/bis zur aktuellen Position und Ein/-Ausblenden ist möglich.

Sind Sie mit dem Ergebnis nicht zufrieden, wiederholen Sie Schritt 1. Ansonsten machen Sie "weiter mit Schritt 3". Der Klingelton wird nun vorbereitet, dies kann einige Sekunden dauern.

3. Wählen Sie das Format Ihres Klingeltons aus und klicken Sie anschließend auf "Weiter".

Informationen zu den Formaten, die Ihr Handy als Klingelton abspielen kann, finden Sie in der Gebrauchsanweisung Ihres Handys.

Sie haben es fast geschafft. Nun müssen Sie nur noch entscheiden, wie der Klingelton auf Ihr Handy geladen werden soll:

4. Wählen Sie "Download" oder "WAP" zum Übertragen des Klingeltones.

Folgen Sie bei beiden Möglichkeiten weiteren kurzen Anweisungen.

das Programmfenster zur Klingeltonerstellung im Schritt 2

Das Programmfenster zur Klingeltonerstellung im Schritt 2: Oberhalb der Tonspur die Kontrollen zum Testen, Abspielen, Zoomen der Tonspur, Ein-/Ausblenden und Zurechtschneiden. In der Tonspur ist der Abschnitt hervorgehoben, der als Klingelton auf das Handy geladen werden soll. Die aktuelle Position zum Anhören befindet sich kurz vor Anfang des Klingeltones. Unten geht es mit der Schaltfläche weiter zu Schritt 3.

das Programmfenster zur Klingeltonerstellung im Schritt 3

Das Programmfenster zur Klingeltonerstellung in den Schritten 3: rechts oben dein ausgewähltes Handy...

das Programmfenster zur Klingeltonerstellung im Schritt 4

...und 4: Nach erfolgreichem Erstellen des Klingeltones jetzt noch die angegebene WAP-Adresse aufrufen und den Code eingeben. Fertig!

CDs brennen

Die CD Schaltfläche öffnet eine Anwendung, mit der Sie auf einfache Weise alle Lieder, die Sie mit Tunebite kopiert haben, brennen kannst. Es können sowohl Audio-CDs wie auch Daten-CDs, die Lieder in ihrem Originalformat enthalten (z.B. MP3-CDs), erstellt werden.

1. Klicken Sie auf die CD Schaltfläche.

Der CD Wizard öffnet sich mit einer Beschreibung seiner Funktion.

2. Klicken Sie auf "Weiter" um mit der CD-Erstellung zu beginnen.

3. Wählen Sie das Format Ihrer CDs.

Zuerst müssen Sie sich entscheiden, ob Sie Daten-CDs oder Audio-CDs erstellen möchten. Audio-CDs können auf Hi-Fi Anlagen und PCs abgespielt werden, haben aber nur eine Aufnahmekapazität von bis zu 80 Minuten. Daten-CDs (MP3-CDs) haben eine wesentlich größere Kapazität, aber können nicht mit jedem CD-Spieler abgespielt werden.

4. Wählen Sie Lieder aus, die gebrannt werden sollen.

Im nächsten Fenster wird eine Liste mit alle Liedern aus dem Tunebite Ausgabeordner angezeigt. Wählen Sie die gewünschten Lieder durch aktivieren ihrer Checkboxen aus. Unterhalb der Liste können Sie sehen, wie viele Lieder Sie bereits ausgewählt haben und wie viele CDs damit erstellt werden. Die Größe der ausgewählten Lieder wird für Daten-CDs in Megabytes und für Audio-CDs in Minuten angegeben.

5. Bestimmen Sie die Reihenfolge der Lieder auf Ihren CDs.

In diesem Schritt können Sie sich zwischen verschiedenen Arten, die ausgewählten Lieder auf den CDs zu ordnen entscheiden. Wenn Sie keine der angebotenen Optionen verwenden möchten, haben Sie später die Möglichkeit, die Reihenfolge individuell festzulegen. Für Daten-CDs können Sie noch einen CD-Namen angeben.

6. Wählen Sie die Brenngeschwindigkeit und einen CD-Brenner aus.

7. Legen Sie eine leere CD in Ihren CD-Brenner ein.

8. Bestätigen Sie den Inhalt der CDs.

Im letzten Schritt können Sie noch einmal die Reihenfolge der Titel auf Ihren CDs verändern. Wählen Sie die Lieder aus, deren Position Sie verändern möchten und verschieben Sie sie mit den "Nach oben" und "Nach unten" Schaltflächen. Der Brennvorgang beginnt, sobald Sie auf "Weiter" klicken. Wenn Sie mehr als eine CD brennen, können Sie immer direkt bevor der Brennvorgang beginnt die Reihenfolge der Titel auf jeder CD verändern.

9.Starten Sie mit "Weiter" den Brennvorgang.

das neue Programmfenster zur Klingeltonerstellung im Schritt 1

Das neue Programmfenster zur CD-Erstellung Schritt 1

das Programmfenster zur Klingeltonerstellung im Schritt 2

Das Programmfenster zur CD-Erstellung im Schritt 4: . Wähle die Lieder aus, die du brennen möchtest.

das Programmfenster zur Klingeltonerstellung im Schritt 3

Das Programmfenster zur CD-Erstellung im Schritt 8: Benuzte die Schaltfläche um die Reihenfolge der Lieder zu ändern.

Im Folgenden erhalten Sie nähere Informationen zu Updates, Upgrades, Versionen und Registrierung von Tunebite.


Update, Upgrades usw.

Wichtige Informationen und Programmbezogenes

Über den Optionsreiter "Einstellungen" erhalten Sie Zugriff auf Lizenzinformationen, aktuelle Infos auf der Tunebite Produkt-Webseite (bei bereits bestehender Lizenz) und den Zugang zur zum Produktkauf oder Upgrade.

In Zukunft können in diesem Bereich auch Updates bezogen werden.

Update und Upgrade - was ist das?

Beide in der Software-Entwicklung üblichen Begriffe werden im Zusammenhang mit der Versionsnummer von Tunebite verwendet. Bei einem Update ändert sich nie die erste Zahl der Versionsnummer, die für den Kern der Hauptfunktionen der Version von Tunebite steht. Findet ein Wechsel der Versionsnummer von beispielsweise 3.0.0.0 auf 3.1.0.0 statt, spricht man von einem Update.

Updates sind für registrierte Anwender kostenlos!

Wird der Kern der Hauptfunktionen erweitert spricht man von einem Upgrade und es ändert sich die erste Zahl der Versionsnummer. Upgrades sind kostenpflichtig.

Wie funktioniert ein Update?

RapidSolution entwickelt in kurzen Zyklen Tunebite weiter, verbessert die Bedienung, optimiert die vorhandenen Funktionen und erweitert die Hilfe. Diese Änderungen werden als Update bezeichnet und sind für Tunebite-Kunden kostenlos. RapidSolution schreibt regelmäßig die Onlinekunden von Tunebite.de an und informiert, wenn eine neue Version zum kostenlosen Herunterladen bereitsteht.

Wie werde ich Tunebite-Kunde?

Um die volle oder erweiterte Funtkionalität von Tunebite premium oder platinum nutzen zu können, müssen Sie Tunebite registrieren und eine Online-Seriennummer erwerben. Hierzu klicken Sie bitte auf "Registrieren..." im Optionsreiter ("Einstellungen"). Im nun erscheinenden Fenster machen Sie bitte die erforderlichen Angaben. Einen Seriennummer erhalten Sie über die Schaltfläche "Registrierung" (Hinweis: Hierfür ist eine Verbindung mit dem Internet erforderlich).

Hier geht es zu häufig gestellten Fragen und bekannten Problemen und Lösungen in Bezug zu Tunebite.


Häufige Fragen (FAQ)

Häufig gestellte Fragen (FAQ)- Bekannte Schwierigkeiten und Lösungen

Wo kann ich die aktuelle FAQ einsehen?

Bitte schauen Sie auf: http://www.tunebite.de.

Was ist tunebite?

Tunebite macht es möglich, online gekaufte Musik überall und ohne Kopierschutzbeschränkung zu hören.

Ist tunebite legal?

Ja. tunebite umgeht keinen Kopierschutz . Es zeichnet analoge oder digitale Audiosignale im Analogverfahren auf.

Wird die Qualität des Musikstückes verloren gehen?

Durch die Benutzung einstellbarer Bitrates und des eigens dafür entwickelten High-Speed Dubbing-Treibers bleibt die Qualität erhalten.

Welche DRM-Systeme unterstützt Tunebite?

Im Moment arbeitet tunebite mit Apple iTunes (.m4p, .m4b, .m4v), Windows Media Player (.wma, .wmv) und Audible (.aa) Dateiformaten. D.h., auch Musikstücke von Napster können verwendet werden.

Brauche ich spezielle Hardware?

Nein. Windows XP mit mindestens 600 MHZ und eine Full Duplex Soundkarte reichen aus.

Kann ich meinen PC während der Aufnahme auch anderweitig benutzen?

Ja, allerdings ist dies nicht empfehlenswert, denn es kann zu Aussetzern innerhalb der Musikstücke führen. Externe Anwendungen können auch dazu führen, das eventuelle von diesen erzeugte Geräusche mit aufgenommen werden.

Bedeutet das, dass ich nie wieder Musik kaufen muss?

Nein. tunebite kann nur legal erworbene Musik mitschneiden und zur Wiedergabe bereitstellen. Die Musik muss nach wie vor legal in entsprechenden Shops erworben werden.

Schädigt tunebite die Musikindustrie?

Nein, ganz im Gegenteil: tunebite unterstützt die Musikindustrie, da es Onlinemusikangebote noch attraktiver macht.